Announcement

Collapse
No announcement yet.

[Request] Arabic language pack for v. 3.7.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Request] Arabic language pack for v. 3.7.2

    Hello

    I tried to upload Arabic language packs for older versions than 3.7.2 but it didn't work out!

    How can I get new Arabic packs for the v. 3.7.2?!!

  • #2
    and I'm having the same problem with uploading styles!!

    Comment


    • #3
      Select [Yes] for ' Ignore File Version ' and it should work.

      Comment


      • #4
        Originally posted by Floris View Post
        Select [Yes] for ' Ignore File Version ' and it should work.
        Thx very much

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X