Announcement

Collapse
No announcement yet.

Need install EN Language pack for vb3.7.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need install EN Language pack for vb3.7.2

    Hello, After some errors i've deleted all language because I get stranges characters on the board. Now I need a installation file of English language for vb3.7.2

    Can somebody post the download link please. thanks in advance

  • #2
    To recreate the English Language, reupload the original vbulletin-language.xml file to the install directory. Then upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Then reimport the vbulletin-language.xml file. Immediately remove tools.php when you are done.

    After this run:

    Admin CP -> Languages & Phrases -> Add New Language -> Title -> English -> Save
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hmm its not working for me, When Im trying to run the tools.php into the /admincp/ directory i get this;




      Warning: require_once(./install/init.php) [function.require-once]: failed to open stream: No such file or directory in /home/soulsuit/public_html/admincp/tools.php on line 43

      Fatal error: require_once() [function.require]: Failed opening required './install/init.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/soulsuit/public_html/admincp/tools.php on line 43

      Comment


      • #4
        You need to upload the install directory and its files, except for install.php itself.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Im sorry im doing something wrong I guess;

          - Ive uploaded the complete install directory
          - Ive uploaded tools.php from 'do_not_upload' into the folder 'admincp' of ftp
          - Ive runned /admincp/tools.php and cliked on Language, It was OK
          - Then I renamed install.php and tried to install the standard language via the admin panel.

          I get an error that there is no file uploaded on the server?

          Comment


          • #6
            As I said you need to upload the 'install' directory and its files, except for install.php itself.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Not working for me..


              Shall I pm you the access details?
              Last edited by SoulSuite; Sat 2nd Aug '08, 9:48am.

              Comment


              • #8
                What is the latest error? You cannot get the original error if you followed my instructions.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I get this after importing language via the file on server ./install/vb-language.xml

                  Provide language German (DE) (standard)… settled
                  Provide language french… settled
                  Provide language Turkey (TR)… settled

                  But the English is not adding.

                  Comment


                  • #10
                    You need to follow the rest of my instructions.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Im sure i've followed the instructions good.. It's just not adding..


                      To recreate the English Language, reupload the original vbulletin-language.xml file to the install directory. Then upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Then reimport the vbulletin-language.xml file. Immediately remove tools.php when you are done.

                      I uploaded completly the install directory and removed the install.php from that directory.
                      Then i've uploaded tools.php into admincp folder. I've runned the tools.php via the browser and I clicked on [Language] then I get this;

                      Importing vbulletin-language.xml

                      Importing Language, Please Wait

                      [:]
                      Master Language

                      Please Wait

                      Okay

                      Processing Complete - Proceed

                      vBulletin 3.7.2 Patch Level 1, Copyright ©2000-2008, Jelsoft Enterprises Ltd


                      Later I've removed the tools.php and go to the adminpanel and runned this step;

                      Admin CP -> Languages & Phrases -> Add New Language -> Title -> English -> Save

                      So could you tell me please what did I wrong?

                      Comment


                      • #12
                        And what happens after this?

                        Admin CP -> Languages & Phrases -> Add New Language -> Title -> English -> Save
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Haha im feeling so n00bie right now
                          p0wn3d Im sorry bro I was wrong, It works now..
                          Only at the top of the admin panel in purple u have a text
                          "Admin Control Panel (vBulletin 3.7.2 Patch Level 1)" Why is this in other language? This keep in 1 language when I change the language to..

                          Comment


                          • #14
                            Glad to hear it.

                            Not sure what your second question is though.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15


                              In the red line keeps in Turkisch, I want to change that..

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X