Announcement

Collapse
No announcement yet.

Can a Language Pack made for 3.0.6 be used for 3.0.7?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can a Language Pack made for 3.0.6 be used for 3.0.7?

    Can a language pack made for 3.0.6 be safely used for vbulletin version 3.0.7?

    :cool: That which is obvious, needs no introduction. :cool:

  • #2
    Yes, however if there were any added phrases since 3.0.6 they would not be translated.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X