Common Installation Issues 
After installing, there are no images or CSS in the AdminCP?
A. Make sure that you're accessing the AdminCP from site/admincp and not site/core/admincp. Also make sure that the Site URL setting under Settings -> Options -> Site Name / URL / Contact Details has /core at the end of it.

None of the links work when I click on them on the front end.
Make sure that you have mod_rewrite (Apache) or URL Rewrite (IIS) enabled on your site. Upload the corresponding .htaccess or web.config file found in your upload directory.

If that do not resolve the problem, make sure there are no spaces or hidden characters in your /config.php. These can cause PHP errors that confuse the vBulletin Routers and prevent redirects from happening correctly.

My vBulletin is installed in a sub-directory and the .htaccess doesn't work properly. However it does work in the parent directory.
You will need to add a RewriteBase Directive to your .htaccess file. In the .htaccess file find the line that says RewriteEngine On. After it place the following line:
RewriteBase /pathtovbulletin/

pathtovbulletin should be the path from your website root or /.

My hosting provider will not allow mod_rewrite or URL Rewrite to be installed.
Unfortunately, you will need to find a new hosting provider to continue to use vBulletin.

What do I do with the old vBulletin 4.X files?
They should be deleted so they do not provide conflicts with the new system. You will want to maintain the directories for your attachments or custom user uploads.

What if I use a web server other than Apache or IIS?
We do not currently support other webservers. Please view the community forums as there may be community supplied solutions to other web server configurations.

When I click the Site Home Page in the Admincp, it leads me to a blank page
You need to access your vBulletin 5 forums from forumroot and forumroot/admincp. It should not be accessed via the forumroot/core directory except for the installation and upgrade wizards.

My host requires using mod_fcgid or phpSUExec on my server and vBulletin 5 does not work.
You can try updating your .htaccess file with the following change:

Find -
RewriteRule ^(.*)$ index.php/$1 [L]

Change To -
RewriteRule ^(.*)$ index.php?/$1 [L]

I have Javascript turned off and vBulletin 5 does not work.
Javascript is required to use vBulletin 5.

I can't access Site Builder on my phone.
This is by design.
User Contributed Notes: Common Installation Issues Add a Comment
Donovan Brooke 05th Sep 2016, 01:33am
If you are getting 403 forbidden errors, don't forget to rename "htaccess.txt" to ".htaccess"
Add a Comment