Announcement

Announcement Module
Collapse
No announcement yet.

add url button in new reply

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • add url button in new reply

    When I press the "insert link" button in the wysiwyg editor, or the "insert image" button, I will get the "clientscript/ieprompt" popup with the phrase "http://" allready in the textbox.

    Is there a way to remove this phrase so the inputbox will start blank, like when you click the "insert email link" button?

    Thankx in advance

  • #2
    If it is not here, then
    Admin CP -> vBulletin Options -> Styles & Templates -> Style Manager -> {drop down menu} Edit Templates -> All Template Groups [ ] -> editor_clientscript

    Check here, but this is file modification and support for this is only at www.vBulletin.org
    vbulletin_3-6-8_PLXXXXXX\upload\clientscript\vbulletin_textedit
    I assume you just remove http:// from code. You would need to confirm this over at vBulletin.org. The problem is that is for Internet Exploror is that it is not highlighted. If you use Opera or Firefox you know what I mean and that is why it is a hassel to use it in IE browsers.

    Comment


    • #3
      Originally posted by Jose Amaral Rego View Post
      If it is not here, then
      Admin CP -> vBulletin Options -> Styles & Templates -> Style Manager -> {drop down menu} Edit Templates -> All Template Groups [ ] -> editor_clientscript

      Check here, but this is file modification and support for this is only at www.vBulletin.org
      vbulletin_3-6-8_PLXXXXXX\upload\clientscript\vbulletin_textedit
      I assume you just remove http:// from code. You would need to confirm this over at vBulletin.org. The problem is that is for Internet Exploror is that it is not highlighted. If you use Opera or Firefox you know what I mean and that is why it is a hassel to use it in IE browsers.
      Too bad it couldn't be done through the template. I changed the textedit.js file... thanx

      Comment

      Working...
      X