Announcement

Collapse
No announcement yet.

includes/class_core.php

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • includes/class_core.php

    Dear : members

    can u help me

    Warning: Invalid argument supplied for foreach() in /includes/class_core.php on line 2746




    Unable to add ******s, header already sent.
    File: /home/7-zn/public_html/vb/includes/class_core.php
    Line: 2975

    thanks

  • #2
    same problem my dear
    Warning: Invalid argument supplied for foreach() in /includes/class_core.php on line 2746


    Unable to add cookies, header already sent.
    File: /home/sudamix/public_html/vb/includes/class_core.php
    Line: 2975
    WwW.SuDaMiX.CoM

    Comment


    • #3
      To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

      define('DISABLE_HOOKS', true);

      If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

      Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        dear mr :Steve Machol
        i do everything you say step by step
        but the problem is still in my fourms
        and i`ve opend alot of tikets and sent to you all the information about my fourms and the problem & all my password
        but i didn`t get any helps
        pls help my
        my fourms is all my life
        best reards mr Steve Machol
        -----------
        sudamix
        WwW.SuDaMiX.CoM

        Comment


        • #5
          Which versions of PHP and MySQL are you running? If you are using the original vB code, then is has to be a server issue.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            PHP version4.4.2
            MySQL version4.1.18-standard
            and i`m using the original vb code
            thank u mr Steve Machol for your help
            i`m waiting your answer
            best regards
            WwW.SuDaMiX.CoM

            Comment


            • #7
              I do not see how this can be a vB issue. I suggest redoing my previous instructions. Most likely you did not overwrite all the vB files with the originals.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                ok mr machol
                i`m using 3.5.4
                and i overwrite all the vb file with the originals
                is there any way to fix this problem?
                sorry for your time
                but i don`t want to lose my fourms pls
                help me mr machol pls
                WwW.SuDaMiX.CoM

                Comment


                • #9
                  I have told you what you need to do. You couldn't possibly have done this since my last response. There hasn't been enough time.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    same problem my dear

                    Warning: Invalid argument supplied for foreach() in /includes/class_core.php on line 2755
                    http://www.albrens.com

                    Comment


                    • #11
                      upolad tools.php inside admincp directory

                      go to install directory and upload this files in it

                      vbulletin-adminhelp.xml
                      vbulletin-language.xml
                      vbulletin-settings.xml
                      vbulletin-style.xml

                      ------------------------------------------------------------------------


                      and go to the internet explorer and instert this address in navigation toolbar

                      http://www.yourdomain.com/vb/admincp/tools.php


                      click on this links


                      [Style]



                      [Settings]



                      [Language]



                      ----------------------



                      [Usergroup / Forum Cache]



                      [Options Cache]



                      [Bitfield Cache]



                      see you

                      Comment

                      Working...
                      X