Announcement

Announcement Module
Collapse
No announcement yet.

Sorry! This forum is not accepting new posts.

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sorry! This forum is not accepting new posts.

    I do not require click of the quick reply button to use quick reply. I type a message in the quick reply box (at www.vbdotnetforums.com) and I get a message:

    "Sorry! This forum is not accepting new posts."

    I'm the admin, not sure why this message is occuring. If I click "Post Reply" instead of using Quick Reply, all works fine!
    Neal Culiner
    President, NC Software, Inc.
    Logbook Pro Pilot Flight Logbook Software
    Visual Basic Developer Forums

  • #2
    I'm also seeing javascript errors on the page such as QR_EditorID is undefined, another - threadmode is undefined, etc.
    Neal Culiner
    President, NC Software, Inc.
    Logbook Pro Pilot Flight Logbook Software
    Visual Basic Developer Forums

    Comment


    • #3
      Revert your style or switch to a stock style.

      Follow me on Twitter @vBZachery
      vBulletin and Forum Runner Support

      Comment


      • #4
        Yeah, it looks like a style issue! I created a new one and all works fine now. Can I fix my current style or do I have to rebuild it?
        Neal Culiner
        President, NC Software, Inc.
        Logbook Pro Pilot Flight Logbook Software
        Visual Basic Developer Forums

        Comment


        • #5
          Start working backwords, make sure none of your editor templates have been modified, also check your showthread and showthread_quickreply templates.

          Follow me on Twitter @vBZachery
          vBulletin and Forum Runner Support

          Comment


          • #6
            reverted showthread_quickreply, that solved the quickreply issue. Now as to what happened to the Avatars and the file name references incorrect (using file system, not DB storage)
            Neal Culiner
            President, NC Software, Inc.
            Logbook Pro Pilot Flight Logbook Software
            Visual Basic Developer Forums

            Comment


            • #7
              Change $avatarurl to $post[avatarurl]

              Follow me on Twitter @vBZachery
              vBulletin and Forum Runner Support

              Comment


              • #8
                another 'Sorry! This forum is not accepting new posts.' type problem

                I'm using a stock skin, but have just upgraded from 3.0.7 to 3.5.0 and I'm finding I can make new posts, and can reply via the 'Post Reply' button, but the 'quick reply' is broken. See http://forums.gbpvr.com

                The 'quick reply' seems to contain, another copy of the 'quick reply' window nested within itself (inluding buttons and 'quote message in reply' checkbox).

                Any ideas?

                Comment


                • #9
                  The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

                  Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    These are just style issues. You need to create a new style as Steve says and then work on bringing your 3.0.x style changes over into the 3.5.0 style.

                    It would be madness to try to revert and repair each of your 3.0.x templates to work with 3.5.0.
                    vBulletin Developer since Dec 2000

                    Comment


                    • #11
                      Originally posted by Steve Machol
                      Next, create a new style and choose no parent style. This will force it to use the default templates. <snip> Make sure you change to the new style and view your forums with it. Do you have the same problem?
                      Ok, that does indeed work correctly.

                      How should I correct the problem with the default style to fix the issue for all users? Its obviously not practical to tell all my users to change their style selection.

                      This style has been working unmodified for the last 6 months, and only broke during this upgrade from v3.0.7 to v3.5.0. From memory it was the stock style, with just the logo in the top left changed.

                      Comment


                      • #12
                        There have been many template changes since 3.0.7. You should revert your templates, then redo your changes one at a time
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          ok, thanks.

                          Comment


                          • #14
                            ok, i upgraded, then added a NEW parent style and I am still getting that for Quick Reply. I looked at showthread_quickreply and it is the default. Can't revert.

                            I also even put vb in a new dir altogether, so they are all new files.

                            any other ideas?

                            Comment


                            • #15
                              anyone?

                              Comment

                              Working...
                              X