Announcement

Collapse
No announcement yet.

vBulletin Server is too busy error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin Server is too busy error

    My users are all gettiing a vBulletin Message (see attachment) that states

    Code:
    The server is too busy at the moment.  Please try again later
    I've checked with my host an they are reporting no errors.

    Also, nobody is logged in right now but myself. Even if I'm logged out they get the error. I can login as admin, but nobody else can.

    What could be causing this problem?

    I'm using vB 3.0.0 Gold BTW on a board that isn't heavily used.
    Attached Files

  • #2
    admincp -> Options -> Server Settings and Optimization Options

    Simultaneous Sessions Limit and *NIX Server Load Limit

    what are the values for these settings?

    Comment


    • #3
      Originally posted by Jimmy Kane
      admincp -> Options -> Server Settings and Optimization Options

      Simultaneous Sessions Limit and *NIX Server Load Limit

      what are the values for these settings?
      Thx for the quick reply. I checked my Nix # and it was set to 5. I set it to 0 and everything is working now. Much appreciated.

      Comment


      • #4
        How do I enter the Admin Control Panelif I cannot even get onto the web site, I have the same "The server is too busy at the moment. Please try again later" error message, please help
        www.docsboard.com

        Comment


        • #5
          Originally posted by docsboard
          How do I enter the Admin Control Panelif I cannot even get onto the web site, I have the same "The server is too busy at the moment. Please try again later" error message, please help
          I'm almost positive the Admin CP is exempt from the UNIX server load, so try going to www.yourfourms.com/forum/admincp/
          Bugdar: PHP bug tracking software that is beautiful, fast, and robust.

          Comment


          • #6
            How can I except Admin and mod this message ??

            Comment


            • #7
              session limit

              if you have logged in to the admincp and set your NIX average to 0 and it is still not working do what I did.

              1. Set it back to 5 (as long as your load average is not running so high)
              2. Up your simultaneous sessions limit

              Comment


              • #8
                Where in the Admin PC do I change the NIX# ?

                Comment


                • #9
                  Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> *NIX Server Load Limit
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Nevermind, I found it. Thank you!
                    Last edited by Farrago; Fri 21st Aug '09, 1:21am. Reason: I found it
                    No deposit bonus codes

                    Comment


                    • #11
                      We've been getting this same error on our board for a couple of weeks now. I did the upgrade to 3.8.4 a few days ago, but the error is still happening. I found this easily enough: Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> *NIX Server Load Limit

                      However, there is nothing in that server settings screen regarding simultaneous sessions limit. The manual says it should be in between:

                      Update Attachment Views Immediately
                      If you enable this option, the attachment view counter for an attachment will be updated in realtime as attachments are viewed. Otherwise, they will be stored and updated every hour (by default) en masse. We recommend disabling this option for larger or busier forums as updating them in realtime can have a performance impact.
                      Simultaneous Sessions Limit
                      Set this to the maximum number of simultaneous sessions that you want to be active at any one time. If this number is exceeded, new users are turned away until the server is less busy.

                      Set this to 0 to disable this option.
                      *NIX Server Load Limit
                      vBulletin can read the overall load of the server on certain *NIX setups (including Linux).

                      This allows vBulletin to determine the load on the server and processor, and to turn away further users if the load becomes too high. If you do not want to use this option, set it to 0. A typical level would be 5.00 for a reasonable warning level.


                      On our admin cp, it's not there. It's just not there. ?? Did they move that to a different screen or was it removed or where would I find it?

                      Comment


                      • #12
                        That option was removed many versions ago because it didn't work.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Originally posted by Steve Machol View Post
                          That option was removed many versions ago because it didn't work.
                          Which option ? The server limit option is very much still alive and kicking (in the Server Settings and Optimization Options).
                          Note: I work for Internet Brands, however, my posts are my own personal views, unless specified otherwise.

                          Comment


                          • #14
                            I was referring to this option: Simultaneous Sessions Limit
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              Ah, nevermind then, guess I misunderstood which one you were referring to.
                              Note: I work for Internet Brands, however, my posts are my own personal views, unless specified otherwise.

                              Comment

                              Working...
                              X