Announcement

Collapse
No announcement yet.

Security Patch - vBulletin 5.2.0, 5.2.1, 5.2.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Security Patch - vBulletin 5.2.0, 5.2.1, 5.2.2

    A potential security issue has been reported to the vBulletin team. This issue could allow remote content to compromise your system. To fix this issue, we have created a new security patch.

    You can download the patch for your version here: http://members.vbulletin.com/patches.php

    To install the patch:
    1) Download the appropriate files for your version of vBulletin 5
    2) Upload all files found within the zip file. Make sure to overwrite the existing files on your server.

    If you are using a version of vBulletin 5 Connect prior to 5.2.1, you are encouraged to upgrade as soon as possible to protect your content.

    vBulletin Cloud sites have already had this fix applied.

    Patches:
    5.2.2 Patch Level 1
    5.2.1 Patch Level 1
    5.2.0 Patch Level 3

    This issue has been resolved in 5.2.3 Release Candidate 3. Customers using a pre-release copy of 5.2.3 are encouraged to upgrade as soon as possible.
    Wayne Luke
    The Rabid Badger - a vBulletin Cloud site.
    Please do not PM me for support unless I specifically ask for information to be delivered that way.
Working...
X