Announcement

Collapse
No announcement yet.

Ie 10

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Ie 10

    Getting this complaint from my forum users.

    http://www.teslamotorsclub.com/showt...hp/11791-Ie-10

    Originally posted by DrComputer
    I'm not sure how many other people are using Windows 8 with IE 10 and this site, but as an IT guy I always have to use the latest toys. I have noticed that in IE 10 native mode when trying to post or edit a message you cannot insert a return. If you put IE 10 in compatibility mode then you can insert a return when in the editor but you lose all of the cool Windows 8 features like spell checking as you type. Doug, is there an update for the forum software that makes it play nice with IE 10 yet?
    Originally posted by ElSupreme
    I also have been using IE10, for a while now. And I browse this site on there. I have the exact same problem (in Metro (or whatever it is called now) mode as well as windowed mode). I just copy a carriage return and paste it when I post with IE10. It is a big hassle though.
    Is there any solution?

  • #2
    Use the non wysiwyg editor. It will resolve the problem.

    Make sure the editor looks like mine:
    Click image for larger version

Name:	02059d57a574dd0cae111c8659db3479.png
Views:	1
Size:	15.0 KB
ID:	58720

    Follow me on Twitter @vBZachery
    vBulletin and Forum Runner Support

    Comment


    • #3
      That worked, thanks. Any plans for an eventual fix? There are some things that require the WYSIWYG editor, like setting options on attachments, etc.

      Comment


      • #4
        Pretty sure we've got plans to update the ckeditor to a newer version either in 4.2.1 or after 4.2.1

        Follow me on Twitter @vBZachery
        vBulletin and Forum Runner Support

        Comment


        • #5
          4.2.1 is here and no fix for this problem!

          Comment


          • #6
            Originally posted by Zachery View Post
            Pretty sure we've got plans to update the ckeditor to a newer version either in 4.2.1 or after 4.2.1
            My statement was pretty clear.



            Follow me on Twitter @vBZachery
            vBulletin and Forum Runner Support

            Comment


            • #7
              sorry but the solution is here: http://www.vbulletin.com/forum/forum...-1#post3964131

              Comment

              Working...
              X