Announcement

Announcement Module
Collapse
No announcement yet.

Install.php won't run??

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] Install.php won't run??

    Hi There,

    I am just trying to run a fresh install of vBulletin 4.0. As per install doc I have opened a web browser [both Firefox an Konqueror] and entered the file path for the install.php file. The problem is that the file is being opened as opposed to starting the install.

    As per the doco I have switched off plugins. I have also performed a chmod 777 on the file so it has suitable permissions.

    When I run the file from Firefox a screen opens asking what Firefox should do with the file? The options are to either Open it or Save it.

    When I run the file from konqueror there a message saying Broken UTF-8 File Opened.

    Any suggestions would be greatly appreciated.

    Thanks,

    KR

  • #2
    Hi there,

    Sorry about the false alarm. Problem is now fixed with adjusting the setting in Konqueror.

    Cheers,

    KR

    Comment


    • #3
      I am having this same issue also, tried everything I can think of and know of already, too.

      I have up to Version 4 but I am trying to install Version 3.8.4 Patch Level 2
      LC

      Comment

      Working...
      X