Announcement

Collapse
No announcement yet.

... underline on site keywords in firefox?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ... underline on site keywords in firefox?

    hello,

    since upgrading to 3.8.4, my members have brought to my attention that certain keywords appear to have a dotted underline in firefox browser. can anyone shed some light onto why this might be happening and how to control which keywords receive this treatment? they are not links, just underlined with ..... i've search the forums and google for a solution with no luck. any insight would be greatly appreciated!

    thanks
    brooke

  • #2
    That is from a browser extension in FireFox.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      what extension and how are the words underlined determined?

      Comment


      • #4
        I don't know which extensions you added that are causing this. Try disabling them one at a time.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          i am not seeing this, several of my members are. and it's specific words related to my site so I'm wondering how these words are set.

          Comment


          • #6
            This is a FF extension issue. This is not coming from vB.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              i'm seeing this on a default installation of firefox with no extensions. i've done a bit more research and it appears that these dotted underlines are for acronyms. i have never had this issue on my forums prior to updating to 3.8.4 and now it is showing "kr" and "courtney" with dotted underlines. obviously "courtney" is not an abbreviation or acronym? I would like to remove this - please help!

              Comment


              • #8
                Since you insist.

                To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                Next, disable all plugins.

                Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                define('DISABLE_HOOKS', true);

                Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                Do you have the same problem? If so, the problem is with your installation of Firefox.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I just re-uploaded all new files so I think those steps are a bit unnecessary. This issue is reproduced by everyone using Firefox with the same words, meaning dozens of members of my site. I also have seen this mentioned by other vB forums. It wasn't an issue prior to upgrading so it has to be vBulletin related. When I get some time, I will try the steps you outlined, but I'm quite confident there is something in vBulletin causing this since the keywords underlined are specific to my forum and they are seen by anyone looking at the site in firefox.

                  Comment


                  • #10
                    Can you give us a link to your forum?


                    Vote to have Javascript refactored in vB5

                    Comment


                    • #11
                      Originally posted by brookelyn View Post
                      I just re-uploaded all new files so I think those steps are a bit unnecessary. This issue is reproduced by everyone using Firefox with the same words, meaning dozens of members of my site. I also have seen this mentioned by other vB forums. It wasn't an issue prior to upgrading so it has to be vBulletin related. When I get some time, I will try the steps you outlined, but I'm quite confident there is something in vBulletin causing this since the keywords underlined are specific to my forum and they are seen by anyone looking at the site in firefox.
                      Well I told you this was a Firefox issue but you insisted that something else may be the cause. If it is still happening after following all those instructions, then this is definitely a FireFox issue.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      Working...
                      X