Announcement

Collapse
No announcement yet.

What does it mean? "Stats/Server Overload on hostxx.xxxxxxx.com"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What does it mean? "Stats/Server Overload on hostxx.xxxxxxx.com"

    Got this email and not sure what to do.
    My site is on a dedicated server. 200+ members online at any given time.
    What do I need to do? How do I reduce my server load?

    [statscheck] Stats/Server Overload on hostxx.xxxxxxx.com
    Date: Wed, 01 Nov 2006 15:50:48 -0500
    IMPORTANT: Do not ignore this email.
    This is cPanel stats runner on hostxx.xxxxxxx.com!
    While processing the log files for user XXXXXX, the cpu has been
    maxed out for more than a 6 hour period. The current load/uptime line
    on the server at the time of
    this email is
    15:50:48 up 64 days, 21:11, 1 user, load average: 2.83, 2.13, 1.93
    You should check the server to see why the load is so high and take
    steps to lower the load. If you want stats to continue to run even
    with a high load; Edit
    /var/cpanel/cpanel.config and change extracpus to a number larger then
    0 (run
    /usr/local/cpanel/startup afterwards to pickup the changes).
    http://webdirectoryforums.com - Web Directory Forums - Coming soon!
    http://linkageplus.com - PR5

  • #2
    BDW, I am getting a lot of database errors as well


    Database error in vBulletin :

    mysql_connect(): Too many connections
    /home/xxxxxxxxx/public_html/forums/includes/class_core.php on line 279

    MySQL Error :
    Error Number :
    Date : Wednesday, November 1st 2006 @ 06:04:28 PM
    Script : http://www.xxxxxxxxx.com/
    Referrer :
    IP Address : xx.xx.xxx.x
    Username :
    Last edited by CSS59; Wed 1st Nov '06, 5:16pm.
    http://webdirectoryforums.com - Web Directory Forums - Coming soon!
    http://linkageplus.com - PR5

    Comment


    • #3
      1. I've seen much higher loads than that. I would check your mail server. When it happens to me it's because of massive spam emails hitting my server.

      2. The server has maxed out the number of MySQL connections it allows. This is a server-wide limit, not just your forums. You can try turning persistent connections off in your config.php:

      $config['MasterServer']['usepconnect'] = 0;

      But if you still have problems after that, you will need to increase the 'max_connections' setting in php.ini and restart Apache.

      Here is more info on that error:

      http://dev.mysql.com/doc/refman/5.0/...nnections.html
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      Working...
      X